1. Compatibility and Requirements

1.1. Operating systems

The L’ART Research Client has been developed and tested primarily on Windows 10 and 11 (64-bit Intel and AMD architectures).

The installer and app will probably also work on 64-bit versions of Windows 8, but we do not officially support this. The app is in principle compatible with current versions of MacOS, Linux, and BSD, but this currently requires installation/building from source (see Developer’s Guide).

We have plans to officially support these platforms with the version 1.0 stable release in the near future.

1.2. System requirements

Minimal requirements:

  • 64-bit Intel, AMD, or otherwise x64 compatible processor, 2.4GHz.

  • 65MB free disk space.

  • 4GB RAM.

Recommended requirements:

  • 64-bit Intel or AMD processor, 3.0GHz dual-core.

  • 200MB free disk space.

  • 8GB RAM.

1.3. Required Software

You must have a current version of the Google Chrome browser installed. The L’ART Research Client relies on this to provide its User Interface.

1.4. Tested System Configurations

We have successfully tested the app on the following systems:

Manufacturer

Model

Processor

RAM

Operating System

Dell

Inspiron 7620 2-in-1

Intel i7-1260P

16GB

Windows 11 64-bit

Dell

Latitude 5520

Intel i7-1165G7

16GB

Windows 11 64-bit

Dell

Latitude 5520

Intel i7-1165G7

16GB

Windows 10 64-bit

Dell

XPS 9520

Intel i7-9750H

16GB

Windows 10 64-bit

Lenovo

ThinkPad

8GB

Windows 10 64-bit